Bug 1273191 - Heat stack deployment gets stuck when stack parameter is not found
Heat stack deployment gets stuck when stack parameter is not found
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity medium
: GA
: 5.4.5
Assigned To: Bill Wei
luke couzens
: ZStream
Depends On: 1252849
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 17:48 EDT by Bill Wei
Modified: 2016-03-29 10:14 EDT (History)
12 users (show)

See Also:
Fixed In Version: 5.4.5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1252849
Environment:
Last Closed: 2016-03-29 10:14:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 luke couzens 2016-02-09 12:32:52 EST
Verified on 5.4.5
Comment 6 errata-xmlrpc 2016-03-29 10:14:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0171.html

Note You need to log in before you can comment on or make changes to this bug.