Bug 1273210 - ceph-0.94.5 is available
ceph-0.94.5 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ceph (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Boris Ranto
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 20:12 EDT by Upstream Release Monitoring
Modified: 2015-11-13 20:53 EST (History)
5 users (show)

See Also:
Fixed In Version: ceph-0.94.5-1.fc23 ceph-0.94.5-1.fc22
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-13 17:55:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 0.94.4 (#1273210) (1.03 KB, patch)
2015-10-19 20:12 EDT, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.94.5 (#1273210) (1.07 KB, patch)
2015-10-26 20:13 EDT, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-10-19 20:12:08 EDT
Latest upstream release: 0.94.4
Current version/release in rawhide: 0.94.3-2.fc24
URL: http://ceph.com/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-10-19 20:12:51 EDT
Created attachment 1084559 [details]
[patch] Update to 0.94.4 (#1273210)
Comment 2 Upstream Release Monitoring 2015-10-19 20:15:30 EDT
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=11507132
Comment 3 Upstream Release Monitoring 2015-10-20 12:36:37 EDT
branto's ceph-0.94.4-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=693092
Comment 4 Fedora Update System 2015-10-20 13:34:51 EDT
ceph-0.94.4-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-34e9514e03
Comment 5 Fedora Update System 2015-10-20 13:34:51 EDT
ceph-0.94.4-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-c4177b0758
Comment 6 Fedora Update System 2015-10-20 17:56:43 EDT
ceph-0.94.4-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update ceph'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-c4177b0758
Comment 7 Boris Ranto 2015-10-22 05:28:30 EDT
The updates were unpushed from testing repo due to a regression in 0.94.4, waiting for 0.94.5 that should be out in few days.
Comment 8 Upstream Release Monitoring 2015-10-26 20:13:15 EDT
Latest upstream release: 0.94.5
Current version/release in rawhide: 0.94.4-1.fc24
URL: http://ceph.com/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 9 Upstream Release Monitoring 2015-10-26 20:13:59 EDT
Created attachment 1086637 [details]
[patch] Update to 0.94.5 (#1273210)
Comment 10 Upstream Release Monitoring 2015-10-27 00:04:33 EDT
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=11590407
Comment 11 Upstream Release Monitoring 2015-10-27 16:17:12 EDT
branto's ceph-0.94.5-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=694545
Comment 12 Fedora Update System 2015-10-29 06:52:10 EDT
ceph-0.94.5-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-5824ab87fd
Comment 13 Fedora Update System 2015-11-01 01:58:08 EST
ceph-0.94.5-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update ceph'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-43ec6e1c36
Comment 14 Fedora Update System 2015-11-01 19:26:27 EST
ceph-0.94.5-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update ceph'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-5824ab87fd
Comment 15 Fedora Update System 2015-11-13 20:53:15 EST
ceph-0.94.5-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.