This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1273238 - builds/ pages should show NVR's not just NV's
builds/ pages should show NVR's not just NV's
Status: CLOSED CURRENTRELEASE
Product: Copr
Classification: Community
Component: frontend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Suchý
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 22:32 EDT by Jens Petersen
Modified: 2016-01-27 08:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 08:07:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2015-10-19 22:32:08 EDT
Description of problem:
Project builds/ pages currently list package name-version's.
It would be more useful to show name-version-release for each build.
(Since copr support builds for multiple releases the %dist can be ignored here.)
This will make the builds/ listings more useful and easier to find
particular builds.

(I would love if it also listed the target buildroots but that is
a separate rfe for another day perhaps.:)
Comment 1 Jens Petersen 2015-10-19 22:53:33 EDT
Also monitor/?detailed=True should show NVRs ideally IMHO.
I can open a separate RFE for that if it helps.
Comment 2 Miroslav Suchý 2016-01-27 08:07:53 EST
Now I see on those pages NVR so this was probably fixed by some other work.
If you think this is still valid, please reopen.

Note You need to log in before you can comment on or make changes to this bug.