Bug 127333 - Kernel CONFIG_PARIDE is not set
Summary: Kernel CONFIG_PARIDE is not set
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-06 18:41 UTC by Craig Routledge
Modified: 2015-01-04 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 21:48:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Craig Routledge 2004-07-06 18:41:03 UTC
Description of problem:
I can no longer access my parallel port drive under Fedora Core 2. 
The modules epat and pd are no longer present.

Although the various source files are available under
drivers/block/paride, modules such as epat are not generated it would
seem because the CONFIG_PARIDE is no longer set to m (as indicated in
configs/kernel-2.6.5-i686.config).  The modules were available in
Fedora Core 1.  I have searched the RPM changelog, the mailing lists
and bugzilla but haven't found any reference to this.  Was there some 
problem that caused this change, or did it just slip in?  Can they
please be reactivated?


Version-Release number of selected component (if applicable):
kernel-2.6.6-1.435.2.3

How reproducible:
Always

Steps to Reproduce:
1. modprobe epat
2. modprobe pd
    

Actual Results:  FATAL: Module epat not found.
FATAL: Module pd not found.


Expected Results:  Modules should load and I can make backups again
... no pressure here :^)

Comment 1 Craig Routledge 2004-08-20 14:43:47 UTC
Modules are still not built in kernel-2.6.7-1.494.2.2



Comment 2 Craig Routledge 2004-12-03 15:26:24 UTC
Updating to FC3, kernel version 2.6.9-1.681_FC3


Comment 3 Dave Jones 2005-01-14 05:59:49 UTC
fixed in cvs, will be in the next updates.
 


Note You need to log in before you can comment on or make changes to this bug.