Bug 1273336 - Rebase iputils to the latest upstream version (s20160308)
Rebase iputils to the latest upstream version (s20160308)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: iputils (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Jan Synacek
Robin Hack
Maxim Svistunov
: Rebase
Depends On:
Blocks: 1289485 1313485
  Show dependency treegraph
 
Reported: 2015-10-20 05:05 EDT by Jan Synacek
Modified: 2016-11-03 20:11 EDT (History)
4 users (show)

See Also:
Fixed In Version: iputils-20150815-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
_iputils_ rebased to version 20160308 The _iputils_ packages have been upgraded to upstream version 20160308, which provides a number of bug fixes and enhancements over the previous version. Notably, the "ping" command is now dual stack aware. It can be used for probing both IPv4 and IPv6 addresses. The old "ping6" command is now a symbolic link to the "ping" command and works the same way as before.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 20:11:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Synacek 2015-10-20 05:05:37 EDT
Description of problem:
A lot of bugfixes. Also, ping is now dual-stack aware, there is no need to distinguish between ping/ping6 anymore.
Comment 4 David Heidelberg (okias) 2016-03-08 08:30:44 EST
Just https://github.com/iputils/iputils/releases s20160308, some important after IPV4+6 merge are included.
Comment 5 Jan Synacek 2016-03-09 04:27:19 EST
Thanks for the notice!

I'll rebase the package again.
Comment 10 errata-xmlrpc 2016-11-03 20:11:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2185.html

Note You need to log in before you can comment on or make changes to this bug.