Bug 127334 - %post script hangs install
%post script hangs install
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tetex (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2004-07-06 14:43 EDT by Bill Peck
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-07-07 09:46:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2004-07-06 14:43:22 EDT
Description of problem:
kpsewhich takes 100% of cpu usage.  all in userspace.

Version-Release number of selected component (if applicable):

How reproducible:
not sure

Steps to Reproduce:
1. install @Everything of the above distro
Actual results:
Install hangs

Expected results:

Additional info:
This could be kernel/glibc related.  I had Rik look at this first and
because of the 100% user space usage he believes its a package issue.
 But I just wanted to mention it.
Comment 1 Tim Waugh 2004-07-07 08:00:56 EDT
So it was jadetex's %post, but kpsewhich belongs to tetex -- changing
component.  Was enough of the system installed to try stracing it? 
Has it happened since?
Comment 2 Bill Peck 2004-07-07 09:46:01 EDT
Closing since the problem isn't repeatable and we have since seen
segfaults all over the install recorded in install.log.

See bug #127341 for the real cause of this.

Note You need to log in before you can comment on or make changes to this bug.