Bug 127334 - %post script hangs install
Summary: %post script hangs install
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tetex   
(Show other bugs)
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-06 18:43 UTC by Bill Peck
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-07 13:46:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Peck 2004-07-06 18:43:22 UTC
Description of problem:
kpsewhich takes 100% of cpu usage.  all in userspace.

Version-Release number of selected component (if applicable):
rel-eng/RHEL3-U3-re0705.2/i386/i386-as

How reproducible:
not sure

Steps to Reproduce:
1. install @Everything of the above distro
2.
3.
  
Actual results:
Install hangs

Expected results:


Additional info:
This could be kernel/glibc related.  I had Rik look at this first and
because of the 100% user space usage he believes its a package issue.
 But I just wanted to mention it.

Comment 1 Tim Waugh 2004-07-07 12:00:56 UTC
So it was jadetex's %post, but kpsewhich belongs to tetex -- changing
component.  Was enough of the system installed to try stracing it? 
Has it happened since?

Comment 2 Bill Peck 2004-07-07 13:46:01 UTC
Closing since the problem isn't repeatable and we have since seen
segfaults all over the install recorded in install.log.

See bug #127341 for the real cause of this.


Note You need to log in before you can comment on or make changes to this bug.