Bug 1273347 - [Tier]: glusterfs crashed --volfile-id rebalance/tiervolume
[Tier]: glusterfs crashed --volfile-id rebalance/tiervolume
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: tier (Show other bugs)
3.1
x86_64 Linux
unspecified Severity high
: ---
: RHGS 3.1.2
Assigned To: Joseph Elwin Fernandes
Rahul Hinduja
: ZStream
: 1240925 (view as bug list)
Depends On: 1273295
Blocks: 1202842 1260783 1260923
  Show dependency treegraph
 
Reported: 2015-10-20 05:16 EDT by Rahul Hinduja
Modified: 2016-09-17 11:41 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1273295
Environment:
Last Closed: 2016-03-01 00:42:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Joseph Elwin Fernandes 2015-11-11 07:58:03 EST
the Code where we are seeing the core dump has changed now, with the following fix

"tier/libgfdb: Replacing ASCII query file with binary"
https://code.engineering.redhat.com/gerrit/61006.

Moving this On QA.
Comment 5 Rahul Hinduja 2015-12-07 03:41:19 EST
Verified with the build: glusterfs-3.7.5-9.el7rhgs.x86_64

No core observed. Moving this bug to verified state.
Comment 6 Joseph Elwin Fernandes 2015-12-22 03:53:42 EST
*** Bug 1240925 has been marked as a duplicate of this bug. ***
Comment 8 errata-xmlrpc 2016-03-01 00:42:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0193.html

Note You need to log in before you can comment on or make changes to this bug.