Bug 1273397 - Smart Class Parameters: The minimum height of Expandable Text Box hides the text in it.
Smart Class Parameters: The minimum height of Expandable Text Box hides the t...
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity low (vote)
: Beta
: --
Assigned To: Tomer Brisker
Corey Welton
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks: 1278718
  Show dependency treegraph
 
Reported: 2015-10-20 07:24 EDT by Jitendra Yejare
Modified: 2016-07-27 04:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 04:58:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot Attached. (135.94 KB, image/png)
2015-10-20 07:24 EDT, Jitendra Yejare
no flags Details
Screenshot Attached. (135.82 KB, image/png)
2015-10-20 08:00 EDT, Jitendra Yejare
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 12222 None None None 2016-04-22 11:44 EDT

  None (edit)
Description Jitendra Yejare 2015-10-20 07:24:40 EDT
Created attachment 1084694 [details]
Screenshot Attached.

Description of problem:
In Puppet Class Parameters and in related components,  The minimum height of Expandable text box hides the text in it.

Version-Release number of selected component (if applicable):
foreman-1.11.0-0.develop.201510151605git8893c3b.el7.noarch

How reproducible:
Always

Steps to Reproduce:
1. Select any Smart Class parameter.
2. Try to adjust the height of 'Default Value' text box to minimum.


Actual results:
Setting the height to minimum. hides the text box in it.

Expected results:
Minimum height of Expandable Text box has to be set in such way that it shouldnt hides the text.

Additional info:
Comment 1 Jitendra Yejare 2015-10-20 08:00 EDT
Created attachment 1084700 [details]
Screenshot Attached.
Comment 4 Tomer Brisker 2015-10-28 05:24:15 EDT
Connecting redmine issue http://projects.theforeman.org/issues/12222 from this bug
Comment 5 Bryan Kearney 2015-10-29 14:05:03 EDT
Moving to POST since upstream bug http://projects.theforeman.org/issues/12222 has been closed
-------------
Anonymous
Applied in changeset commit:9bf93e0f20bd0e25aa0a986d797ce59d83623097.
Comment 7 Tazim Kolhar 2015-11-10 06:13:05 EST
VERIFIED:
# rpm -qa | grep foreman
foreman-gce-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
hp-bl465cg7-01.rhts.eng.bos.redhat.com-foreman-client-1.0-1.noarch
hp-bl465cg7-01.rhts.eng.bos.redhat.com-foreman-proxy-1.0-1.noarch
foreman-selinux-1.11.0-0.develop.201510071426git6234447.el7.noarch
tfm-rubygem-foreman_bootdisk-6.0.0-2.fm1_10.el7.noarch
foreman-release-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
foreman-ovirt-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
tfm-rubygem-hammer_cli_foreman_tasks-0.0.8-1.el7.noarch
foreman-libvirt-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
foreman-postgresql-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
foreman-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
tfm-rubygem-foreman_gutterball-0.0.1-3.el7.noarch
hp-bl465cg7-01.rhts.eng.bos.redhat.com-foreman-proxy-client-1.0-1.noarch
tfm-rubygem-foreman_discovery-4.1.2-1.fm1_11.el7.noarch
foreman-compute-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
tfm-rubygem-hammer_cli_foreman_docker-0.0.3-4.el7.noarch
foreman-debug-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
foreman-proxy-1.11.0-0.develop.201511020918git26aba85.el7.noarch
foreman-vmware-1.11.0-0.develop.201511062002gitd3c978e.el7.noarch
tfm-rubygem-hammer_cli_foreman-0.4.0-1.201510201150gitab068d9.el7.noarch
tfm-rubygem-foreman_hooks-0.3.9-1.el7.noarch
tfm-rubygem-foreman-tasks-0.7.6-1.fm1_10.el7.noarch
foreman-release-scl-1-1.el7.x86_64
tfm-rubygem-foreman_docker-1.4.1-2.fm1_10.el7.noarch
tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3-3.el7.noarch

steps:
1. Select any Smart Class parameter.
2. Try to adjust the height of 'Default Value' text box to minimum.

Minimum height of Expandable Text box has to be set in such way that it does not hides the text.
Comment 11 errata-xmlrpc 2016-07-27 04:58:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.