Bug 1273413 - vfrnav has broken dependencies in F23 tree
vfrnav has broken dependencies in F23 tree
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: vfrnav (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Sailer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 08:05 EDT by Kalev Lember
Modified: 2015-10-31 22:32 EDT (History)
2 users (show)

See Also:
Fixed In Version: vfrnav-20150429-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-31 22:32:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kalev Lember 2015-10-20 08:05:57 EDT
vfrnav was unretired after the F23 freeze, but that led to broken deps because the fixed version isn't in the stable tree:
https://kojipkgs.fedoraproject.org/mash/branched-20151020/logs/depcheck

Proposing as a Freeze Exception to be able to ship dependency clean F23.
Comment 1 Fedora Update System 2015-10-20 08:07:23 EDT
vfrnav-20150429-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-4523627b2a
Comment 2 Dennis Gilmore 2015-10-20 11:23:29 EDT
+1 to FE
Comment 3 Kevin Fenzi 2015-10-20 11:24:42 EDT
+1 FE
Comment 4 Fedora Update System 2015-10-20 17:57:47 EDT
vfrnav-20150429-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update vfrnav'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-4523627b2a
Comment 5 Kalev Lember 2015-10-22 13:44:40 EDT
We ended up fixing it by untagging the broken build from f23 instead. No need to pull this one in through the freeze any more.

Today's depcheck is clean: https://kojipkgs.fedoraproject.org/mash/branched-20151022/logs/depcheck
Comment 6 Fedora Update System 2015-10-31 22:32:35 EDT
vfrnav-20150429-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.