Bug 1273469 - oracle11gR2RAC: Error when executing deadlines
oracle11gR2RAC: Error when executing deadlines
Status: CLOSED NOTABUG
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.2.0
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Marco Rietveld
Pavel Kralik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 09:41 EDT by Pavel Kralik
Modified: 2016-09-20 01:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 09:48:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
oracle11gR2RAC server log (339.08 KB, text/plain)
2015-10-20 09:41 EDT, Pavel Kralik
no flags Details

  None (edit)
Description Pavel Kralik 2015-10-20 09:41:35 EDT
Created attachment 1084754 [details]
oracle11gR2RAC server log

Description of problem:
During guvnor asset management deployment unit is deployed the error exception is thrown in server.log

14:42:49,663 WARN  [org.hibernate.engine.jdbc.spi.SqlExceptionHelper] (MSC service thread 1-2) SQL Error: 942, SQLState: 42000
14:42:49,663 ERROR [org.hibernate.engine.jdbc.spi.SqlExceptionHelper] (MSC service thread 1-2) ORA-00942: table or view does not exist

14:42:49,664 ERROR [org.jbpm.services.task.commands.InitDeadlinesCommand] (MSC service thread 1-2) Error when executing deadlines: javax.persistence.PersistenceException: org.hibernate.exception.SQLGrammarException: could not extract ResultSet
...
Caused by: java.sql.SQLSyntaxErrorException: ORA-00942: table or view does not exist

Version-Release number of selected component (if applicable):
BPMS 6.2.0.ER4

How reproducible:
Always

Steps to Reproduce:
1. Deploy business central with oracle11gR2RAC datasource
2. See the server log


Actual results:
table or view does not exist

Expected results:
No errors

Additional info:

Note You need to log in before you can comment on or make changes to this bug.