Bug 1273554 - Too high mono font; please, upgrade to the latest upstream
Too high mono font; please, upgrade to the latest upstream
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mozilla-fira-fonts (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ricky Elrod
Fedora Extras Quality Assurance
:
: 1346853 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 12:53 EDT by Matěj Cepl
Modified: 2016-06-29 17:20 EDT (History)
4 users (show)

See Also:
Fixed In Version: mozilla-fira-fonts-4.202-1.fc24 mozilla-fira-fonts-4.202-1.fc22 mozilla-fira-fonts-4.202-1.fc23 mozilla-fira-fonts-4.202-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-18 14:32:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the situation (75.74 KB, image/png)
2015-10-20 12:53 EDT, Matěj Cepl
no flags Details
screenshot with new fonts (74.29 KB, image/png)
2015-10-20 12:54 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2015-10-20 12:53:55 EDT
Created attachment 1084829 [details]
Screenshot of the situation

Description of problem:
The current version of the Mozilla Fira Mono is too high, so it makes it hard to use it. When using the font from the upstream the situation is a way better.

Version-Release number of selected component (if applicable):
mozilla-fira-fonts-3.111-3
Comment 1 Matěj Cepl 2015-10-20 12:54 EDT
Created attachment 1084831 [details]
screenshot with new fonts
Comment 2 Jan Kurik 2016-02-24 08:51:31 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 3 Matěj Cepl 2016-06-07 10:44:06 EDT
http://koji.fedoraproject.org/koji/taskinfo?taskID=14407914 is a scratch build of the suggested changes. What do you think?
Comment 4 Ricky Elrod 2016-06-13 01:24:04 EDT
Sorry, I've fallen behind on some of my package maintenance; trying to get caught up.

Matěj, I've added you as a committer for all branches of this package, feel free to push the update :)
Comment 5 Fedora Update System 2016-06-13 09:12:06 EDT
mozilla-fira-fonts-4.202-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-fc6a05b5ef
Comment 6 Fedora Update System 2016-06-13 09:12:13 EDT
mozilla-fira-fonts-4.202-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-af48ef66dc
Comment 7 Fedora Update System 2016-06-13 09:12:17 EDT
mozilla-fira-fonts-4.202-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-665431e0ae
Comment 8 Fedora Update System 2016-06-13 09:12:21 EDT
mozilla-fira-fonts-4.202-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-cb7df25a2c
Comment 9 Fedora Update System 2016-06-13 11:57:35 EDT
mozilla-fira-fonts-4.202-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-af48ef66dc
Comment 10 Fedora Update System 2016-06-13 18:25:47 EDT
mozilla-fira-fonts-4.202-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-fc6a05b5ef
Comment 11 Fedora Update System 2016-06-13 18:27:28 EDT
mozilla-fira-fonts-4.202-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-cb7df25a2c
Comment 12 Fedora Update System 2016-06-13 23:17:25 EDT
mozilla-fira-fonts-4.202-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-665431e0ae
Comment 13 Matěj Cepl 2016-06-15 10:32:48 EDT
*** Bug 1346853 has been marked as a duplicate of this bug. ***
Comment 14 Fedora Update System 2016-06-18 14:32:23 EDT
mozilla-fira-fonts-4.202-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2016-06-21 21:23:00 EDT
mozilla-fira-fonts-4.202-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.
Comment 16 Fedora Update System 2016-06-21 21:27:25 EDT
mozilla-fira-fonts-4.202-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 17 Fedora Update System 2016-06-29 17:20:09 EDT
mozilla-fira-fonts-4.202-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.