Bug 127377 - /usr/share/texmf/dvips/config/config.ps should be marked config file
/usr/share/texmf/dvips/config/config.ps should be marked config file
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-07 09:22 EDT by Jonathan Kamens
Modified: 2007-04-18 13:09 EDT (History)
0 users

See Also:
Fixed In Version: 2.0.2-18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-08 09:59:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2004-07-07 09:22:36 EDT
The file /usr/share/texmf/dvips/config/config.ps in the tetex-dvips 
package should be designated a configuration file but is not.
Comment 1 Tim Waugh 2004-07-08 09:59:41 EDT
This is because sed changed behaviour for certain classes of undefined
expressions.  I've fixed them and rebuilt as tetex-2.0.2-18.

Note You need to log in before you can comment on or make changes to this bug.