This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1273838 - rhevm-appliance 3.6 should not use RHEL 6.7 Beta
rhevm-appliance 3.6 should not use RHEL 6.7 Beta
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-appliance (Show other bugs)
3.6.0
Unspecified Unspecified
urgent Severity high
: ovirt-3.6.1
: 3.6.0
Assigned To: Anatoly Litovsky
Gonza
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 07:27 EDT by Ying Cui
Modified: 2016-03-09 16:43 EST (History)
4 users (show)

See Also:
Fixed In Version: rhevm-appliance-20151029.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 16:43:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (23.28 KB, image/png)
2015-10-21 07:27 EDT, Ying Cui
no flags Details

  None (edit)
Description Ying Cui 2015-10-21 07:27:17 EDT
Description:
  The platform OS of rhevm-appliance-20151019.0-1 is RHEL 6.7 Beta, but RHEL 6.7 GA already pushed on July. We can not ship this rhevm-appliance with RHEL 6.7 Beta OS with rhev 3.6.

Version:
rhevm-appliance-20151019.0-1 

Test Steps:
1. Boot up this appliance
2. 
cat /etc/redhat-release
Red Hat Enterprise Linux Server release 6.7 Beta (Santiago)

# uname -r
2.6.32-573.el6.x86_64

Actual Result:
OS of rhevm-appliance-20151019.0-1 is RHEL 6.7 Beta

Expected Result:
Not Beta RHEL 6.7 for rhevm-appliance because RHEL 6.7 already was GA two months ago.
Comment 1 Ying Cui 2015-10-21 07:27 EDT
Created attachment 1085093 [details]
screenshot
Comment 3 Fabian Deutsch 2015-10-21 07:31:10 EDT
This is a valid point.

We probably just need to update the inheritance tree to use the right 6.7 trees.
Comment 5 Gonza 2015-11-04 11:34:51 EST
Verified with:
rhevm-appliance-20151029.2-1

# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 6.7 (Santiago)
Comment 7 errata-xmlrpc 2016-03-09 16:43:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0385

Note You need to log in before you can comment on or make changes to this bug.