Bug 1273838 - rhevm-appliance 3.6 should not use RHEL 6.7 Beta
Summary: rhevm-appliance 3.6 should not use RHEL 6.7 Beta
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-appliance
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ovirt-3.6.1
: 3.6.0
Assignee: Anatoly Litovsky
QA Contact: Gonza
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-21 11:27 UTC by Ying Cui
Modified: 2016-03-09 21:43 UTC (History)
4 users (show)

Fixed In Version: rhevm-appliance-20151029.2-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 21:43:59 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
screenshot (23.28 KB, image/png)
2015-10-21 11:27 UTC, Ying Cui
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0385 normal SHIPPED_LIVE rhevm-appliance bug fix and enhancement update 2016-03-10 02:43:23 UTC

Description Ying Cui 2015-10-21 11:27:17 UTC
Description:
  The platform OS of rhevm-appliance-20151019.0-1 is RHEL 6.7 Beta, but RHEL 6.7 GA already pushed on July. We can not ship this rhevm-appliance with RHEL 6.7 Beta OS with rhev 3.6.

Version:
rhevm-appliance-20151019.0-1 

Test Steps:
1. Boot up this appliance
2. 
cat /etc/redhat-release
Red Hat Enterprise Linux Server release 6.7 Beta (Santiago)

# uname -r
2.6.32-573.el6.x86_64

Actual Result:
OS of rhevm-appliance-20151019.0-1 is RHEL 6.7 Beta

Expected Result:
Not Beta RHEL 6.7 for rhevm-appliance because RHEL 6.7 already was GA two months ago.

Comment 1 Ying Cui 2015-10-21 11:27:54 UTC
Created attachment 1085093 [details]
screenshot

Comment 3 Fabian Deutsch 2015-10-21 11:31:10 UTC
This is a valid point.

We probably just need to update the inheritance tree to use the right 6.7 trees.

Comment 5 Gonza 2015-11-04 16:34:51 UTC
Verified with:
rhevm-appliance-20151029.2-1

# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 6.7 (Santiago)

Comment 7 errata-xmlrpc 2016-03-09 21:43:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0385


Note You need to log in before you can comment on or make changes to this bug.