Bug 1273848 - scoped_search - search field enabled for (combined) Dashboard
scoped_search - search field enabled for (combined) Dashboard
Status: CLOSED DUPLICATE of bug 1316699
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Dashboard (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: GA
: --
Assigned To: Eric Helms
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 07:49 EDT by Roman Plevka
Modified: 2016-04-22 12:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-31 13:02:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 12236 None None None 2016-04-22 12:36 EDT

  None (edit)
Description Roman Plevka 2015-10-21 07:49:42 EDT
Description of problem:
There is a search form enabled for Monitor->Dashboard view.
Which seems to have no use.
Trying to filter some entities suggested by the autocomplete (which is a huge list of models), I see no effect in the displayed information
- tried with content-view name.

Version-Release number of selected component (if applicable):
# rpm -qa katello
katello-2.4.0-6.nightly.el7.noarch


How reproducible:
every time

Steps to Reproduce:
1. Navigate to Monitor -> Dashboard
2. Try to apply any filter by using the search form

Actual results:
- no changes in the dashboard

Expected results:
- no idea. Is the search form supposed to be there?

Additional info:
Comment 1 Roman Plevka 2015-10-21 08:22:19 EDT
Created redmine issue http://projects.theforeman.org/issues/12236 from this bug
Comment 2 Brad Buckingham 2015-10-30 11:28:22 EDT
Hi, Does this feature work for foreman data?  Is it only broken for katello data?
Comment 4 Roman Plevka 2015-11-10 07:43:10 EST
(In reply to Brad Buckingham from comment #2)
> Hi, Does this feature work for foreman data?  Is it only broken for katello
> data?

Looks like it is the same for Foreman data as well.
Comment 5 Bryan Kearney 2015-11-14 16:03:24 EST
Upstream bug assigned to ehelms@redhat.com
Comment 6 Bryan Kearney 2016-02-02 02:05:14 EST
Upstream bug assigned to ehelms@redhat.com
Comment 7 Bryan Kearney 2016-02-02 02:05:16 EST
Upstream bug component is WebUI
Comment 8 Bryan Kearney 2016-02-02 06:05:55 EST
Upstream bug assigned to ehelms@redhat.com
Comment 9 Eric Helms 2016-03-31 13:02:31 EDT

*** This bug has been marked as a duplicate of bug 1316699 ***

Note You need to log in before you can comment on or make changes to this bug.