Bug 127386 - Will not install off PCMCIA IDE CD-ROM
Will not install off PCMCIA IDE CD-ROM
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-07 11:04 EDT by Michael Soulier
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-07 11:54:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Soulier 2004-07-07 11:04:58 EDT
For Fedora Core 1 and Debian, I install on my Sony VAIO PCG-SR33
notebook, which has a PCMCIA IDE CD-ROM, with the following argument
given to the kernel at boot time.

ide2=0x180,0x386

This is right from the kernel bootprompt howto, and it works fine.
Mind you, with RedHat 8.0, it autodetected my CD-ROM, loaded the
PCMCIA drivers, and it "just worked". Still, I could use this hack
with FC1. 

Now, in FC2, this doesn't work. Anaconda claims that it can't find a
driver for the CD-ROM install method, and the list of drivers doesn't
seem to include anything I can use. So, I can't install FC2, it would
seem.
Comment 1 Jeremy Katz 2004-07-07 11:54:39 EDT
From the release notes...

     o Some Sony VAIO(R) notebook systems may experience problems
installing Fedora Core from CD-ROM. If this happens, restart the
installation process and add the following option to the boot command
line:
        pci=off ide1=0x180,0x386
 
       This option allows the installation to proceed normally; any
devices not detected due to the use of this option will be configured
the first time Fedora Core is booted.

Note You need to log in before you can comment on or make changes to this bug.