Bug 1273862 - (CVE-2015-4916) CVE-2015-4916 Oracle JDK: unspecified vulnerability fixed in 8u65 (JavaFX)
CVE-2015-4916 Oracle JDK: unspecified vulnerability fixed in 8u65 (JavaFX)
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20151020,repor...
: Security
Depends On:
Blocks: 1257667
  Show dependency treegraph
 
Reported: 2015-10-21 08:16 EDT by Tomas Hoger
Modified: 2015-11-24 07:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-22 16:13:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Hoger 2015-10-21 08:16:11 EDT
Oracle Java SE 8u65 fixes an unspecified vulnerability in the JavaFX component (CVE-2015-4916).  Upstream has CVSSv2 scored this issue as: 5.0/AV:N/AC:L/Au:N/C:P/I:N/A:N

External Reference:

http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html#AppendixJAVA
Comment 1 errata-xmlrpc 2015-10-22 14:37:22 EDT
This issue has been addressed in the following products:

  Oracle Java for Red Hat Enterprise Linux 7
  Oracle Java for Red Hat Enterprise Linux 6

Via RHSA-2015:1926 https://rhn.redhat.com/errata/RHSA-2015-1926.html

Note You need to log in before you can comment on or make changes to this bug.