Bug 1273917 - [rfe]Data Tiering:Need a way to know the size usage of each tier at any given time
[rfe]Data Tiering:Need a way to know the size usage of each tier at any given...
Status: CLOSED WONTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: tier (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: hari gowtham
nchilaka
: ZStream
: 1273801 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 09:40 EDT by nchilaka
Modified: 2018-02-06 12:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-02-06 12:43:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nchilaka 2015-10-21 09:40:57 EDT
There is no way to know the current size consumed by each of the tiers, be it hot or cold.
It would be really helpful for the admin to know the following:
1)total size of the volume
2)total size of each tier of the volume
3)total consumed storage space of each tier
4)total available/free  storage space of each tier
Comment 2 Vivek Agarwal 2015-10-29 08:19:27 EDT
*** Bug 1273801 has been marked as a duplicate of this bug. ***
Comment 7 Shyamsundar 2018-02-06 12:43:05 EST
Thank you for your bug report.

We are no longer working on any improvements for Tier. This bug will be set to CLOSED WONTFIX to reflect this. Please reopen if the rfe is deemed critical.

Note You need to log in before you can comment on or make changes to this bug.