Bug 1273931 - Duplicate subscriptions shown after deleting a subscription from an activation key
Duplicate subscriptions shown after deleting a subscription from an activatio...
Status: CLOSED DUPLICATE of bug 1230905
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.1.3
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 10:12 EDT by Stuart Auchterlonie
Modified: 2015-12-01 15:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-01 15:24:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart Auchterlonie 2015-10-21 10:12:31 EDT
Description of problem:

When you delete a subscription from an activation key,
the remaining subscriptions are duplicated in the UI.

This appears to be purely a UI artifact, because if you
navigate back to the "Add" tab, and then back to the
"List/Remove" tab, the subscriptions are listed correctly
again.

Version-Release number of selected component (if applicable):

6.1.3 (customer reported on 6.1.2)

How reproducible:

100%

Steps to Reproduce:
1. Add 2 or more entitlements to an activation key
2. Remove 1 entitlement, so that at least 1 is still remaining
3.

Actual results:

After removing the subscription, all the remaining subscriptions
are listed twice

Expected results:

After removing the subscription, all the remaining subscriptions
are listed only once.

Additional info:
Comment 3 Brad Buckingham 2015-12-01 15:24:28 EST

*** This bug has been marked as a duplicate of bug 1230905 ***

Note You need to log in before you can comment on or make changes to this bug.