Bug 1273939 - [abrt] NetworkManager: on_bss_proxy_acquired(): NetworkManager killed by SIGSEGV
[abrt] NetworkManager: on_bss_proxy_acquired(): NetworkManager killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1266003
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:f2f46080d812b2f01af8894b820...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 10:27 EDT by Fahad Alduraibi
Modified: 2015-10-22 04:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-22 04:52:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.21 KB, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details
File: cgroup (208 bytes, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details
File: core_backtrace (11.47 KB, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details
File: dso_list (5.49 KB, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details
File: environ (72 bytes, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details
File: maps (27.14 KB, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details
File: mountinfo (3.54 KB, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details
File: open_fds (2.66 KB, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details
File: proc_pid_status (981 bytes, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details
File: var_log_messages (13.10 KB, text/plain)
2015-10-21 10:27 EDT, Fahad Alduraibi
no flags Details

  None (edit)
Description Fahad Alduraibi 2015-10-21 10:27:38 EDT
Description of problem:
It happens sometimes after a fresh boot. NM will connect to the wifi, but suddenly will crash, a reboot of the NM service will start it again but mostly for few minutes before it crashes/fails again.

I only face this problem when using the school wifi, which uses PEAP/MSCHAPv2 for authentication. At home with my WPA2-personal wifi it works fine.

Version-Release number of selected component:
NetworkManager-1.0.6-6.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
crash_function: on_bss_proxy_acquired
executable:     /usr/sbin/NetworkManager
global_pid:     1217
kernel:         4.2.3-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (3 frames)
 #0 on_bss_proxy_acquired at supplicant-manager/nm-supplicant-interface.c:157
 #1 g_simple_async_result_complete at gsimpleasyncresult.c:763
 #2 complete_in_idle_cb at gsimpleasyncresult.c:775
Comment 1 Fahad Alduraibi 2015-10-21 10:27:42 EDT
Created attachment 1085156 [details]
File: backtrace
Comment 2 Fahad Alduraibi 2015-10-21 10:27:43 EDT
Created attachment 1085157 [details]
File: cgroup
Comment 3 Fahad Alduraibi 2015-10-21 10:27:45 EDT
Created attachment 1085158 [details]
File: core_backtrace
Comment 4 Fahad Alduraibi 2015-10-21 10:27:46 EDT
Created attachment 1085159 [details]
File: dso_list
Comment 5 Fahad Alduraibi 2015-10-21 10:27:46 EDT
Created attachment 1085160 [details]
File: environ
Comment 6 Fahad Alduraibi 2015-10-21 10:27:47 EDT
Created attachment 1085161 [details]
File: limits
Comment 7 Fahad Alduraibi 2015-10-21 10:27:48 EDT
Created attachment 1085162 [details]
File: maps
Comment 8 Fahad Alduraibi 2015-10-21 10:27:49 EDT
Created attachment 1085163 [details]
File: mountinfo
Comment 9 Fahad Alduraibi 2015-10-21 10:27:50 EDT
Created attachment 1085164 [details]
File: namespaces
Comment 10 Fahad Alduraibi 2015-10-21 10:27:51 EDT
Created attachment 1085165 [details]
File: open_fds
Comment 11 Fahad Alduraibi 2015-10-21 10:27:52 EDT
Created attachment 1085166 [details]
File: proc_pid_status
Comment 12 Fahad Alduraibi 2015-10-21 10:27:54 EDT
Created attachment 1085167 [details]
File: var_log_messages
Comment 13 Jirka Klimes 2015-10-22 04:52:59 EDT
Already fixed in NetworkManager-1.0.6-7.fc22.

*** This bug has been marked as a duplicate of bug 1266003 ***

Note You need to log in before you can comment on or make changes to this bug.