Bug 1273955 - can't add multi instance subprocess to Designer
can't add multi instance subprocess to Designer
Status: VERIFIED
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.2.0
Unspecified Linux
urgent Severity unspecified
: ER5
: 6.2.0
Assigned To: Tihomir Surdilovic
Jozef Marko
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 11:05 EDT by jbride@redhat.com
Modified: 2015-11-03 09:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jbride@redhat.com 2015-10-21 11:05:37 EDT
Hi.  I'm experimenting with jboss-bpmsuite-6.2.0.ER4-deployable-eap6.x.zip .

Appears that adding a multi-instance subprocess to the BPMN2 web designer is not possible.  In particular, once the multi-instance subprocess is dragged to the designer panel, it can't be moved around.  Doing so also makes the main designer panel unusable and so the only option is to exit out of the designer.

This is reproducible in the following three browsers on RHEL 7.1:

Google Chrome v41
Firefox v38
Firefox Developer Edition v43

Using these same browsers, the multi-instance subprocess works fine in the BPMN2 Designer of BPM Suite 6.0.3 .

thanks!  jeff
Comment 3 Jozef Marko 2015-11-03 09:34:33 EST
I was able to move and resize MI subprocess without problems.

Verified on 6.2.0.ER5

Note You need to log in before you can comment on or make changes to this bug.