Bug 1273968 - [GSS](6.4.z) Upgrade to Mojarra JSF Impl from 2.1.28.redhat-10 to 2.1.28.SP9
[GSS](6.4.z) Upgrade to Mojarra JSF Impl from 2.1.28.redhat-10 to 2.1.28.SP9
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: JSF (Show other bugs)
6.4.4
Unspecified Unspecified
unspecified Severity unspecified
: CR1
: EAP 6.4.7
Assigned To: Petr Sakař
Pavol Pitonak
https://github.com/jboss/mojarra/comm...
:
Depends On: 1270758
Blocks: eap647-payload
  Show dependency treegraph
 
Reported: 2015-10-21 11:30 EDT by Mustafa Musaji
Modified: 2017-01-17 07:02 EST (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1251856
Environment:
Last Closed: 2017-01-17 07:02:33 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 nwallace 2015-11-30 15:28:53 EST
Can anyone tell me for sure what is going into EAP 6.4.6? 6.4.5 used the jboss-jsf-api_2.1_spec 2.1.28.SP1-redhat-fixed branch.
Comment 12 Brad Maxwell 2016-03-07 15:07:52 EST
Included in EAP 6.4 CP7
Comment 14 Petr Penicka 2017-01-17 07:02:33 EST
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.

Note You need to log in before you can comment on or make changes to this bug.