Bug 127403 - ieee1394 modules missing from kernel-smp-2.6.6-1.435.2.3 i686
ieee1394 modules missing from kernel-smp-2.6.6-1.435.2.3 i686
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-07 15:18 EDT by Thomas J. Baker
Modified: 2015-01-04 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-25 23:37:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2004-07-07 15:18:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Galeon/1.3.15

Description of problem:
Just did an update on a system with a firewire drive and noticed that
the new kernel wasn't added to /etc/grub.conf. Turns out that the
firewire modules were missing which caused mkinitrd to fail. The
modules are present in kernel-smp-2.6.6-1.435.2.1 so I'm guessing this
is a packaging bug?

Version-Release number of selected component (if applicable):
kernel-smp-2.6.6-1.435.2.3

How reproducible:
Always

Steps to Reproduce:
1. update to kernel-smp-2.6.6-1.435.2.3 on a system with firewire
2.
3.
    

Actual Results:  kernel is not added to grub due to missing modules

Expected Results:  kernel just works

Additional info:
Comment 1 Thomas J. Baker 2004-07-09 08:41:31 EDT
The modules are in the 586 smp kernel and the i686 up kernel but
missing from the i686 smp kernel. 
Comment 2 Arjan van de Ven 2004-07-29 05:22:14 EDT
this is intentional; firewire oopses during boot for quite a few users
with smp, even for users who don't have actual firewire devices only a
controller.

Note You need to log in before you can comment on or make changes to this bug.