Bug 1274079 - Add screen snaps to chapter on pcsd Web UI in Pacemaker doc
Add screen snaps to chapter on pcsd Web UI in Pacemaker doc
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-High_Availability_Add-On_Reference (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 16:49 EDT by Steven J. Levine
Modified: 2016-06-27 12:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-27 12:46:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven J. Levine 2015-10-21 16:49:35 EDT
The Pacemaker GUI/Web UI is stable enough now (and has been for a while) that we can safely add screen snaps for each of the main configuration pages to the chapter in the HA Reference, as well as any clarifying procedural information it needs.This might help make the GUI's existence better known.

Because 7.2 is nearly out the door I'm filing this as a 7.3 BZ, but we can update the document whenever this is ready.
Comment 10 Steven J. Levine 2016-06-24 11:50:13 EDT
Updated GUI chapter now on the Portal:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/High_Availability_Add-On_Reference/s1-guiclustcreate-HAAR.html

BUT: THE FIGURES ARE MISSING!!!

Looking into this now...
Comment 11 Steven J. Levine 2016-06-24 13:07:59 EDT
I found the problem with the figures. Build that includes the figures:

Red_Hat_Enterprise_Linux-High_Availability_Add-On_Reference-7-web-en-US-2.1-17.el6eng

I have tagged this build for release. When it appears on the build list

http://download.eng.bos.redhat.com/rel-eng/repos/docs-rhel-6/tagged-builds.lst

I will request that it be pushed to the portal.

Note You need to log in before you can comment on or make changes to this bug.