Bug 1274138 - [abrt] systemd: __writev_nocancel(): systemd-journald killed by SIGABRT
[abrt] systemd: __writev_nocancel(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:1a086753de89a908563be719a73...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 23:53 EDT by Ilya
Modified: 2016-01-20 05:33 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:33:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.68 KB, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details
File: cgroup (212 bytes, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details
File: core_backtrace (2.56 KB, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details
File: environ (174 bytes, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details
File: maps (9.40 KB, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details
File: mountinfo (3.21 KB, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details
File: open_fds (8.71 KB, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details
File: proc_pid_status (979 bytes, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-10-21 23:54 EDT, Ilya
no flags Details

  None (edit)
Description Ilya 2015-10-21 23:53:59 EDT
Version-Release number of selected component:
systemd-219-24.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __writev_nocancel
executable:     /usr/lib/systemd/systemd-journald
global_pid:     408
kernel:         4.2.3-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (9 frames)
 #0 __writev_nocancel at ../sysdeps/unix/syscall-template.S:81
 #1 write_to_kmsg.isra.9 at ../src/shared/log.c:456
 #2 log_dispatch.constprop.130 at ../src/shared/log.c:598
 #3 log_internalv at ../src/shared/log.c:659
 #4 log_internal at ../src/shared/log.c:674
 #5 dispatch_dev_kmsg.lto_priv.209 at ../src/journal/journald-kmsg.c:385
 #6 source_dispatch at ../src/libsystemd/sd-event/sd-event.c:2115
 #7 sd_event_dispatch at ../src/libsystemd/sd-event/sd-event.c:2472
 #8 sd_event_run at ../src/libsystemd/sd-event/sd-event.c:2501
Comment 1 Ilya 2015-10-21 23:54:06 EDT
Created attachment 1085375 [details]
File: backtrace
Comment 2 Ilya 2015-10-21 23:54:08 EDT
Created attachment 1085376 [details]
File: cgroup
Comment 3 Ilya 2015-10-21 23:54:10 EDT
Created attachment 1085377 [details]
File: core_backtrace
Comment 4 Ilya 2015-10-21 23:54:12 EDT
Created attachment 1085378 [details]
File: dso_list
Comment 5 Ilya 2015-10-21 23:54:14 EDT
Created attachment 1085379 [details]
File: environ
Comment 6 Ilya 2015-10-21 23:54:16 EDT
Created attachment 1085380 [details]
File: limits
Comment 7 Ilya 2015-10-21 23:54:18 EDT
Created attachment 1085381 [details]
File: maps
Comment 8 Ilya 2015-10-21 23:54:20 EDT
Created attachment 1085382 [details]
File: mountinfo
Comment 9 Ilya 2015-10-21 23:54:22 EDT
Created attachment 1085383 [details]
File: namespaces
Comment 10 Ilya 2015-10-21 23:54:24 EDT
Created attachment 1085384 [details]
File: open_fds
Comment 11 Ilya 2015-10-21 23:54:26 EDT
Created attachment 1085385 [details]
File: proc_pid_status
Comment 12 Ilya 2015-10-21 23:54:28 EDT
Created attachment 1085386 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-20 05:33:23 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.