Bug 1274218 - [RFE] audit log
[RFE] audit log
Status: CLOSED DUPLICATE of bug 1264017
Product: OpenShift Container Platform
Classification: Red Hat
Component: RFE (Show other bugs)
3.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mike Barrett
Johnny Liu
:
Depends On:
Blocks: 1267746
  Show dependency treegraph
 
Reported: 2015-10-22 05:47 EDT by Evgheni Dereveanchin
Modified: 2016-04-12 10:34 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-12 10:34:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Origin (Github) 3976 None None None Never

  None (edit)
Description Evgheni Dereveanchin 2015-10-22 05:47:50 EDT
Description of request:
Since OpenShift is a multi-user environment used by multiple teams, there needs to be a facility to log all user actions for auditing purposes.

Data in the log should contain at least userID, operation (API REST), return code, time stamp, project-object.
Comment 5 Dan McPherson 2016-04-12 10:34:53 EDT

*** This bug has been marked as a duplicate of bug 1264017 ***

Note You need to log in before you can comment on or make changes to this bug.