Bug 1274303 - Docker registry 2.1.1 is out
Docker registry 2.1.1 is out
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: docker-registry (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Goldmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-22 09:06 EDT by marianne@tuxette.fr
Modified: 2015-10-22 13:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-22 13:03:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description marianne@tuxette.fr 2015-10-22 09:06:53 EDT
Docker registry is old in Fedora and EPEL 
New version is out, with a new API https://github.com/docker/distribution/releases/tag/v2.1.1 
(and upstream has change of url, so release-monitoring hasn't catched it) 

Is it possible to update ?
Comment 1 Lokesh Mandvekar 2015-10-22 13:03:51 EDT
Hi Marianne,

there's a new package 'docker-distribution' available. https://bodhi.fedoraproject.org/updates/?packages=docker-distribution
Please file new bugs against 'docker-distribution'.

I haven't built it for epel6 yet and would probably love to avoid it if possible, so it'd be great to have co-maintainers for epel6 (no idea if it even works on epel6 in the first place). It won't be available in epel7 because it will be shipped with RHEL extras soon.

HTH... Closing this.

Note You need to log in before you can comment on or make changes to this bug.