Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1274305 - Turning on Realtek RTL8821AE WiFi hangs the system
Summary: Turning on Realtek RTL8821AE WiFi hangs the system
Keywords:
Status: CLOSED DUPLICATE of bug 1269335
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 23
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-22 13:09 UTC by Vedran Miletić
Modified: 2015-10-27 14:49 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-27 14:49:02 UTC
Type: Bug


Attachments (Terms of Use)

Description Vedran Miletić 2015-10-22 13:09:03 UTC
Steps to Reproduce:
1. Boot.
2. Turn off WiFi from GNOME menu. System continues to run fine. WiFi turns off
3. Turn on WiFi from GNOME menu. System hangs.

On 4.0.5-300.fc22 kernel everything works fine. On 4.3.0-0.rc6.git0.1.fc24 the system hangs but for some reason I can still move the mouse cursor, just can't click on anything.

Additional info:
This is ASUS X551MA laptop.

Comment 1 Michael Bromley 2015-10-27 00:23:12 UTC
possible duplicate https://bugzilla.redhat.com/show_bug.cgi?id=1269335

Comment 2 Vedran Miletić 2015-10-27 14:49:02 UTC
Can't believe it did not come up in search, I must have typed 8821AE wrong.

*** This bug has been marked as a duplicate of bug 1269335 ***


Note You need to log in before you can comment on or make changes to this bug.