Bug 1274324 - [RFE] Request to externalize all method timeout values into a customer modifiable vmdb table so that message timeouts caused by scale problems can be easily addressed locally
[RFE] Request to externalize all method timeout values into a customer modifi...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
appliance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-22 09:35 EDT by Thomas Hennessy
Modified: 2017-08-28 11:01 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:01:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Hennessy 2015-10-22 09:35:34 EDT
Description of problem: As a number of large customers we are encountering problems where the fixed timeout value associated for a method is not sufficient to allow all of the work to be completed.  This request for an externalized table is intended to make it easier for consultants and customers to make local changes to timeout values for specific "class.method" commands to quickly and easily address these issues.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Chris Pelland 2017-08-28 11:01:02 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.