Bug 1274353 - [perl] Add App-cpanminus
[perl] Add App-cpanminus
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-perl524 (Show other bugs)
rh-perl524
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 2.1
Assigned To: perl-maint-list
Martin Kyral
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-22 10:42 EDT by Petr Pisar
Modified: 2016-11-15 05:05 EST (History)
3 users (show)

See Also:
Fixed In Version: rh-perl524-perl-App-cpanminus-1.7042-2.el6 rh-perl524-perl-App-cpanminus-1.7042-2.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-15 05:05:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2015-10-22 10:42:28 EDT
OpenShift needs cpanm tool in the Perl collection too support installing Perl modules from cpanfile definition file.

As a work around, they download the tool from <https://raw.githubusercontent.com/miyagawa/cpanminus/1.7102/cpanm> now.
Comment 6 errata-xmlrpc 2016-11-15 05:05:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2729.html

Note You need to log in before you can comment on or make changes to this bug.