Bug 1274375 - [RFE] Host SmartState Analysis Task should allow click-through to underlying object
[RFE] Host SmartState Analysis Task should allow click-through to underlying ...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
low Severity low
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
ui:host:smartstate
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-22 11:10 EDT by Thom Carlin
Modified: 2017-08-21 08:59 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 08:59:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-10-22 11:10:24 EDT
Description of problem:

VM SmartState Analysis tasks allow click-through to the VM object.  The equivalent Host SmartState Analysis does not allow it.

Version-Release number of selected component (if applicable):

5.4.3.1.20151013111241_1c155a5

How reproducible:

100%

Steps to Reproduce:
1. Define Infrastructure Provider
2. Enter Provider Credentials
3. Refresh Relationships and Power States
4. Enter Host Credentials
5. Host SmartState Analysis
6. Configure > Tasks > My Other UI tasks
7. Try to click on Host SmartState Analysis task

Actual results:

No click-through

Expected results:

Click-through to Host object

Additional info:
Comment 5 Chris Pelland 2017-08-21 08:59:57 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.