Bug 1274379 - IdM hbactest can be used with Trusted Users
IdM hbactest can be used with Trusted Users
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Windows_Integration_Guide (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Aneta Šteflová Petrová
Kaushik Banerjee
: Documentation, EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-22 11:22 EDT by Martin Kosek
Modified: 2015-11-19 10:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 10:29:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kosek 2015-10-22 11:22:57 EDT
Description of problem:

As per the rhel-7 IdM document:
<snip>
 Note:  Testing tools such as hbactest will not work with trusted users
because the trusted user group associations are resolved dynamically,
not stored in the IdM directory. </snip>

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/Windows_Integration_Guide/active-directory-trust.html

hbactest should not be used for AD users. However, this should work as the functionality is there since RHEL-7.0:

https://bugzilla.redhat.com/show_bug.cgi?id=848531
https://fedorahosted.org/freeipa/ticket/3803
Comment 2 Aneta Šteflová Petrová 2015-11-05 08:26:08 EST
Martin, is it okay if I just remove the Note?
Comment 3 Martin Kosek 2015-11-05 08:26:50 EST
Yes, it should be.
Comment 4 Aneta Šteflová Petrová 2015-11-12 09:57:41 EST
The admonition is no longer present in 5.1.3.3. Active Directory Users and IdM Policies and Configuration.

Note You need to log in before you can comment on or make changes to this bug.