Bug 1274415 - Pronterface window layout got broken after the distro upgrade (probably due to the gtk3 transition)
Pronterface window layout got broken after the distro upgrade (probably due t...
Status: CLOSED DUPLICATE of bug 1231518
Product: Fedora
Classification: Fedora
Component: printrun (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miro Hrončok
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-22 12:31 EDT by Jaromír Cápík
Modified: 2016-01-31 21:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-23 05:24:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pronterface-layout.png (86.89 KB, image/png)
2015-10-22 12:31 EDT, Jaromír Cápík
no flags Details

  None (edit)
Description Jaromír Cápík 2015-10-22 12:31:20 EDT
Created attachment 1085624 [details]
pronterface-layout.png

Description of problem:
The attached screenshot demonstrates how the pronterface window looks in f22. It's clearly visible, that the boxes showing the Speed/Length/etc disappeared and the printing speed slider is just few pixels wide and thus useless.

Version-Release number of selected component (if applicable):
printrun-2014.08.01-1.fc22
Comment 1 Miro Hrončok 2015-10-23 05:24:27 EDT

*** This bug has been marked as a duplicate of bug 1231518 ***

Note You need to log in before you can comment on or make changes to this bug.