Bug 1274417 - Enhancement request: need pl/v8 package for Postgresql
Enhancement request: need pl/v8 package for Postgresql
Status: CLOSED DUPLICATE of bug 1036130
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
22
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Pavel Raiskup
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-22 12:33 EDT by John Griffiths
Modified: 2015-11-11 03:32 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-11 03:04:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
praiskup: fedora‑review?


Attachments (Terms of Use)

  None (edit)
Description John Griffiths 2015-10-22 12:33:04 EDT
Description of problem:
There is no pl/v8 procedural language package.

Version-Release number of selected component (if applicable):
9.4

The PL/V8 procedural language is needed for the xTuple ERP system. There is a package on the Postgresql site for Fedora 22, http://yum.postgresql.org/9.4/fedora/fedora-22-x86_64/plv8_94-1.4.4-1.f22.x86_64.rpm , but its dependencies require the Postgresql server and libs from the Postgresql repository.

Was wondering if someone could build and package this for the Fedora Postgresql packages?
Comment 1 Pavel Kajaba 2015-11-09 06:21:49 EST
I work on it.
Comment 3 Pavel Raiskup 2015-11-11 03:04:31 EST
Uh, sorry I haven't noticed earlier.  This already have Review Request BZ.

*** This bug has been marked as a duplicate of bug 1036130 ***

Note You need to log in before you can comment on or make changes to this bug.