Bug 1274434 - RFE: Don't make search return conflict entries
RFE: Don't make search return conflict entries
Status: CLOSED DUPLICATE of bug 1213787
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Noriko Hosoi
Viktor Ashirov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-22 13:25 EDT by Noriko Hosoi
Modified: 2015-10-22 13:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-22 13:32:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Hosoi 2015-10-22 13:25:52 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/389/ticket/48161


I am looging this RFE as a complement of 

ticket 160:Make replication plugin put conflicts and tombstones in a special suffix

This ticket concerns only replication conflicts. Several clients are finding replication in queries like, for instance, named (component bind-dyn-ldap):

------------------------------------------------------------------
DNApr 16 18:05:02 ipaserver named[5340]: failed to convert DN
'nsuniqueid=f311d481-7ded11e3-8956f0ed-685ab636,idnsname=XXX.com
,cn=dns,dc=xxx,dc=local' to DNS name:
------------------------------------------------------------------

It could be interesting to have replication conflicts hidden as, for instance, belonging to objectclass: ldapsubentry.
Comment 1 Noriko Hosoi 2015-10-22 13:32:55 EDT

*** This bug has been marked as a duplicate of bug 1213787 ***

Note You need to log in before you can comment on or make changes to this bug.