Bug 127446 - Wrong buildrequires: libxml-devel >= 2.5.0
Wrong buildrequires: libxml-devel >= 2.5.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnomemeeting (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Reed
: EasyFix
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-07-08 08:12 EDT by Leonid Kanter
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-12 20:43:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2004-07-08 08:12:23 EDT
Description of problem:

gnomemeeting has buildrequires: libxml-devel >= 2.5.0 in spec file,
but there is no such package. There are libxml2-devel-2.6.x and
libxml-devel-1.8.x, so libxml-devel must be changed to libxml2-devel

Version-Release number of selected component (if applicable):

1.0.2-2
Comment 1 Daniel Reed 2004-08-12 20:43:54 EDT
Fixed; thanks for pointing that out.

Note You need to log in before you can comment on or make changes to this bug.