Bug 127447 - ooffice hangs when printing to file or exporting to PDF
ooffice hangs when printing to file or exporting to PDF
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-07-08 08:21 EDT by Jonathan Kamens
Modified: 2007-04-18 13:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-25 15:44:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2004-07-08 08:21:09 EDT
I have openoffice.org-1.1.1-6 as well as most other current Raw Hide
packages.  When I attempt to print to file or export to PDF a
spreadsheet from within ooffice, it hangs.  After I enter the file
name in the file chooser dialog and hit enter.  The file is never
created.  The only recourse appears to be killing the ooffice task.
Comment 1 Dan Williams 2004-09-18 11:31:05 EDT
hmm, cannot reproduce with what will be 1.1.2-5.  please test with
that when it becomes available soon, if you can.  Thanks!
Comment 2 Dan Williams 2004-09-25 15:44:39 EDT
Please test with the openoffice.org-1.1.2-5 RPMs in Rawhide, it should
be fixed in that version.  If the problem persists with that version,
please reopen this bug.  Thanks!

PS: If it does still happen, can you attach the file that seems to
hang OOo?

Note You need to log in before you can comment on or make changes to this bug.