Bug 1274526 - [abrt] gnome-gmail: module.py:120:__init__:RepositoryError: Requiring namespace 'Gtk' version '2.0', but '3.0' is already loaded
[abrt] gnome-gmail: module.py:120:__init__:RepositoryError: Requiring namespa...
Status: CLOSED DUPLICATE of bug 1268672
Product: Fedora
Classification: Fedora
Component: gnome-gmail (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Guillaume Kulakowski
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:3267aeff198822258dd1f6c7a31...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-22 17:57 EDT by Jannik
Modified: 2015-11-18 17:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-18 17:14:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (791 bytes, text/plain)
2015-10-22 17:57 EDT, Jannik
no flags Details
File: environ (1.52 KB, text/plain)
2015-10-22 17:57 EDT, Jannik
no flags Details

  None (edit)
Description Jannik 2015-10-22 17:57:19 EDT
Description of problem:
Executed Gnome-Gmail, and then it crashed. 

Version-Release number of selected component:
gnome-gmail-1.9.3.1-1.fc22

Additional info:
reporter:       libreport-2.6.2
cmdline:        python2.7 /usr/share/gnome-gmail/gnomegmail.py
dso_list:       pygobject3-base-3.16.2-1.fc22.x86_64
executable:     /usr/share/gnome-gmail/gnomegmail.py
kernel:         4.2.3-200.fc22.x86_64
runlevel:       N 5
type:           Python
uid:            1000

Truncated backtrace:
module.py:120:__init__:RepositoryError: Requiring namespace 'Gtk' version '2.0', but '3.0' is already loaded

Traceback (most recent call last):
  File "/usr/share/gnome-gmail/gnomegmail.py", line 43, in <module>
    from gi.repository import Wnck
  File "/usr/lib64/python2.7/site-packages/gi/importer.py", line 158, in load_module
    introspection_module = get_introspection_module(namespace)
  File "/usr/lib64/python2.7/site-packages/gi/module.py", line 271, in get_introspection_module
    module = IntrospectionModule(namespace, version)
  File "/usr/lib64/python2.7/site-packages/gi/module.py", line 120, in __init__
    repository.require(namespace, version)
RepositoryError: Requiring namespace 'Gtk' version '2.0', but '3.0' is already loaded

Local variables in innermost frame:
Comment 1 Jannik 2015-10-22 17:57:23 EDT
Created attachment 1085667 [details]
File: backtrace
Comment 2 Jannik 2015-10-22 17:57:25 EDT
Created attachment 1085668 [details]
File: environ
Comment 3 Ville Skyttä 2015-11-18 17:14:14 EST

*** This bug has been marked as a duplicate of bug 1268672 ***

Note You need to log in before you can comment on or make changes to this bug.