Bug 127459 - I have more than one processor - would be nice to monitor them
Summary: I have more than one processor - would be nice to monitor them
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-08 15:15 UTC by Bob Gustafson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 22:35:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Gustafson 2004-07-08 15:15:29 UTC
Description of problem:

  When I try to configure the gnome-system-monitor, It looks like I
can see one processor - no choice (I have two real, 4 if you count
hyperthreading..)

Version-Release number of selected component (if applicable):

[root@hoho2 root]# rpm -q gnome-system-monitor
gnome-system-monitor-2.6.0-4
[root@hoho2 root]#


How reproducible:

  Has been that way since I put the thumbnail in my toolbar (months).

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

  Would be nice to have multiple thumbnails in my toolbar - each
pointed to a different processor. Would be useful to see if they are
all working, particularly with applications that say they have
significant parallel pieces.

Additional info:

Comment 1 Christopher Aillon 2004-08-24 03:18:43 UTC
Actually, this is a bug in gnome-applets (multiload), and not
gnome-system-monitor.  If you launch gnome-system-monitor (from the
command line), you will get a full blown application which does in
fact support multiple CPUs.

Comment 2 Mark McLoughlin 2004-08-25 22:35:16 UTC
Thanks, request already logged upstream:

  https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=127459


Note You need to log in before you can comment on or make changes to this bug.