Bug 1274634 - Gparted does not open unless you run "xhost +"
Gparted does not open unless you run "xhost +"
Status: CLOSED DUPLICATE of bug 1274451
Product: Fedora
Classification: Fedora
Component: wayland (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: WaylandRelated
  Show dependency treegraph
 
Reported: 2015-10-23 04:29 EDT by sandeep
Modified: 2015-12-08 06:18 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 06:18:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sandeep 2015-10-23 04:29:35 EDT
Description of problem:
I installed gparted using the software center. I try to run gparted by clicking on it after searching for it. Gparted needs sudo permissions - which it asks for using a gui password prompt. After I enter the password,  It fails to open SILENTLY. 

Opening a terminal and typing "xhost +" and then following the exact same steps will open the software.
This is a very important issue because this is a fresh install of Fedora 23 and everyone is getting confused on what is happening.

Version-Release number of selected component (if applicable):
Fedora 23, Gnome 3.18, Wayland session, fresh install

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Christian Stadelmann 2015-11-24 16:18:31 EST
This issue is a duplicate of 1266771.
And you should use
$ xhost +local:
instead of running
$ xhost +
because the first one allows access just for local applications, the second one for everybody.
Comment 2 Kamil Páral 2015-12-08 06:18:13 EST

*** This bug has been marked as a duplicate of bug 1274451 ***

Note You need to log in before you can comment on or make changes to this bug.