Bug 1274647 - Set NetworkManager log level to debug in anaconda
Set NetworkManager log level to debug in anaconda
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lorax (Show other bugs)
7.2
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Brian Lane
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 05:12 EDT by Radek Vykydal
Modified: 2016-11-03 19:44 EDT (History)
4 users (show)

See Also:
Fixed In Version: lorax-19.6.67-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:44:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a patch setting NM loglevel to DEBUG in anaconda (1.41 KB, text/plain)
2015-10-23 05:16 EDT, Radek Vykydal
no flags Details

  None (edit)
Description Radek Vykydal 2015-10-23 05:12:53 EDT
Setting NetworkManager log level to debug in anaconda would save us significant amount of time when debugging network related issues.
Comment 2 Radek Vykydal 2015-10-23 05:16 EDT
Created attachment 1085751 [details]
a patch setting NM loglevel to DEBUG in anaconda
Comment 3 Radek Vykydal 2015-10-23 05:22:45 EDT
Dan, do you think it is a good idea? Are there any caveats?
Comment 4 Dan Williams 2016-02-19 18:57:15 EST
Radek, I think that's fine, as long as it's removed after anaconda is done.
Comment 8 errata-xmlrpc 2016-11-03 19:44:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2165.html

Note You need to log in before you can comment on or make changes to this bug.