Bug 1274749 - (CVE-2015-4791) CVE-2015-4791 mysql: unspecified vulnerability related to Server:Security:Privileges (CPU October 2015)
CVE-2015-4791 mysql: unspecified vulnerability related to Server:Security:Pri...
Status: CLOSED NOTABUG
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20151021,repor...
: Security
Depends On:
Blocks: 1274745
  Show dependency treegraph
 
Reported: 2015-10-23 09:42 EDT by Martin Prpič
Modified: 2016-04-26 10:43 EDT (History)
25 users (show)

See Also:
Fixed In Version: mysql 5.6.27
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-29 03:15:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Prpič 2015-10-23 09:42:27 EDT
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server : Security : Privileges). Supported versions that are affected are 5.6.26 and earlier. Difficult to exploit vulnerability allows successful authenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server.

External References:

http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html#AppendixMSQL
Comment 1 Huzaifa S. Sidhpurwala 2015-10-29 02:57:45 EDT
Created community-mysql tracking bugs for this issue:

Affects: fedora-all [bug 1276223]
Comment 3 Tomas Hoger 2016-01-25 16:45:33 EST
Oracle CPU has the following note for this issue:

  This issue impacts the Windows platform only.

Marking all Red Hat and Fedora products as not affected.

Note You need to log in before you can comment on or make changes to this bug.