Bug 1274814 - Upgrade WildFly to 8.2.1
Summary: Upgrade WildFly to 8.2.1
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-distribution
Classification: oVirt
Component: ovirt-engine-wildfly8
Version: 3.6.1
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ovirt-3.6.1
: 3.6.1
Assignee: Martin Perina
QA Contact: Petr Kubica
URL:
Whiteboard: infra
: 1274338 (view as bug list)
Depends On: 1274338
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-23 14:45 UTC by Sandro Bonazzola
Modified: 2016-02-10 19:14 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1274338
Environment:
Last Closed: 2015-12-16 12:23:12 UTC
oVirt Team: Infra
rule-engine: ovirt-3.6.z+
mgoldboi: planning_ack+
sbonazzo: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 47656 0 None None None Never
oVirt gerrit 47677 0 None None None Never
oVirt gerrit 47687 0 ovirt-engine-3.6 MERGED packaging: Require WildFly 8.2.1 Never

Description Sandro Bonazzola 2015-10-23 14:45:25 UTC
+++ This bug was initially created as a clone of Bug #1274338 +++

Description of problem:

oVirt 3.6 is currently running on WildFly 8.2.0, but WildFly 8.2.1 is a security update, so we should upgrade to it.

Version-Release number of selected component (if applicable):

3.6.0

How reproducible:

100%

Steps to Reproduce:
1. Install oVirt engine
2. Verify that ovirt-engine-wildfly 8.2.1 is installed
3. Verify that engine is working properly

Actual results:


Expected results:


Additional info:

--- Additional comment from Red Hat Bugzilla Rules Engine on 2015-10-22 09:54:16 EDT ---

This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.

Comment 1 Sandro Bonazzola 2015-10-30 10:58:33 UTC
Martin, can we move this to modified?

Comment 2 Martin Perina 2015-10-31 19:40:42 UTC
Yes

Comment 3 Sandro Bonazzola 2015-11-27 07:43:58 UTC
*** Bug 1274338 has been marked as a duplicate of this bug. ***

Comment 4 Petr Kubica 2015-12-03 11:47:40 UTC
Verified. 
Successfully updated to ovirt-engine-wildfly-8.2.1-1.fc22.x86_64

Comment 5 Sandro Bonazzola 2015-12-16 12:23:12 UTC
According to verification status and target milestone this issue should be fixed in oVirt 3.6.1. Closing current release.


Note You need to log in before you can comment on or make changes to this bug.