This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1274825 - Customization: Drop down also displays an old select along the new one
Customization: Drop down also displays an old select along the new one
Status: CLOSED DUPLICATE of bug 1274665
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 11:18 EDT by Milan Falešník
Modified: 2015-11-11 15:27 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-23 13:40:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Falešník 2015-10-23 11:18:58 EDT
Description of problem:
When you create a drop down element in Service Dialog, then the field Default value will break a bit and start displaying the "ordinary" select along the styled one. (the ordinary select is normally hidden and operated by the styled select). The same issue happens when you then try to order the catalog item in the order dialog, when you change the value

Version-Release number of selected component (if applicable):
5.5.0.7

How reproducible:
always

Steps to Reproduce:
1a. Create a Service dialog with a drop down element. Give it a few values and then try selecting the default value
1b. Once the dialog is created, create a service using the dialog and try to order. You don't actually have to order it, just change a different value in the drop down

Actual results:
An ordinary select appears along the styled selectpicker

Expected results:
No ordinary select appears along the styled selectpicker.

Additional info:
Comment 2 Harpreet Kataria 2015-10-23 13:40:17 EDT

*** This bug has been marked as a duplicate of bug 1274665 ***

Note You need to log in before you can comment on or make changes to this bug.