Bug 1274866 - DNF is unable to install Flexibee
DNF is unable to install Flexibee
Status: CLOSED DUPLICATE of bug 1257965
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 14:01 EDT by Miroslav Suchý
Modified: 2015-10-26 08:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-26 08:37:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2015-10-23 14:01:01 EDT
Description of problem:
DNF is unable to install Flexibee - 3rd party accounting software.
Yum install from the same repo without problem.

Version-Release number of selected component (if applicable):
dnf-1.1.2-4.fc22.noarch

How reproducible:
deterministic

Steps to Reproduce:
1. #cat /etc/yum.repos.d/flexibee.repo
[flexibee]
name=FlexiBee Update 
baseurl=http://download.flexibee.eu/download/rpm-repository/default/
enabled=1
gpgcheck=0

2. dnf install flexibee


Actual results:
FlexiBee Update                                                                     87 kB/s |  20 kB     00:00     
Last metadata expiration check performed 0:00:00 ago on Fri Oct 23 19:36:02 2015.                                  
Dependencies resolved.                                                                                             
===================================================================================================================
 Package                         Arch                Version                    Repository                    Size
===================================================================================================================
Installing:
 flexibee                        noarch              2015.4.11-1                flexibee                     110 M
 postgresql-contrib              x86_64              9.4.5-1.fc22               updates-testing              624 k
 postgresql-pltcl                x86_64              9.4.5-1.fc22               updates-testing               65 k
 uuid                            x86_64              1.6.2-28.fc22              fedora                        59 k

Transaction Summary
===================================================================================================================
Install  4 Packages

Total download size: 111 M
Installed size: 123 M
Is this ok [y/N]: y
Downloading Packages:
(1/4): postgresql-contrib-9.4.5-1.fc22.x86_64.rpm                                  1.5 MB/s | 624 kB     00:00    
(2/4): postgresql-pltcl-9.4.5-1.fc22.x86_64.rpm                                    160 kB/s |  65 kB     00:00    
(3/4): uuid-1.6.2-28.fc22.x86_64.rpm                                               372 kB/s |  59 kB     00:00    
(4/4): flexibee-2015.4.11-1.noarch.rpm                                             982 kB/s | 110 MB     01:54    
-------------------------------------------------------------------------------------------------------------------
Total                                                                              966 kB/s | 111 MB     01:57     
Running transaction check
[Errno 2] No such file or directory: u'http://download.flexibee.eu/download/rpm-repository/default/RPMS/flexibee-2015.4.11-1.noarch.rpm'
The downloaded packages were saved in cache till the next successful transaction.
You can remove cached packages by executing 'dnf clean packages'.


Expected results:
no errors
Comment 1 Michal Luscon 2015-10-26 08:37:16 EDT

*** This bug has been marked as a duplicate of bug 1257965 ***

Note You need to log in before you can comment on or make changes to this bug.