Bug 1274879 - Rebase openstack-ceilometer to 2015.1.2
Rebase openstack-ceilometer to 2015.1.2
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: Pradeep Kilambi
Yurii Prokulevych
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 14:46 EDT by Lon Hohberger
Modified: 2015-12-21 12:12 EST (History)
4 users (show)

See Also:
Fixed In Version: openstack-ceilometer-2015.1.2-1.el7ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: openstack-ceilometer-2015.1.2-1.el7ost Highlights, important fixes, or notable enhancements: Fixes bugs listed in https://launchpad.net/ceilometer/kilo/2015.1.2
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 12:12:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-10-23 14:46:07 EDT
Rebase openstack-ceilometer to 2015.1.2.  If appropriate, link any critical issues addressed in this rebase.  If there is no upstream release, please close this bugzilla.
Comment 4 Pradeep Kilambi 2015-11-11 10:24:55 EST
rebased to 2015.1.2

New package builds: https://brewweb.devel.redhat.com/buildinfo?buildID=465800
Comment 7 errata-xmlrpc 2015-12-21 12:12:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2678

Note You need to log in before you can comment on or make changes to this bug.