Bug 1274882 - Rebase openstack-heat to 2015.1.2
Rebase openstack-heat to 2015.1.2
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: Zane Bitter
Amit Ugol
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 14:47 EDT by Lon Hohberger
Modified: 2016-04-26 09:30 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-heat-2015.1.2-1.el7ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
The openstack-heat packages have been upgraded to upstream version 2015.1.2. See https://launchpad.net/heat/kilo/2015.1.2 for a complete list of bug fixes.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 12:01:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-10-23 14:47:05 EDT
Rebase openstack-heat to 2015.1.2.  If appropriate, link any critical issues addressed in this rebase.  If there is no upstream release, please close this bugzilla.
Comment 4 Amit Ugol 2015-11-23 11:16:25 EST
Automation seems happy with it.
Comment 6 errata-xmlrpc 2015-12-21 12:01:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2680

Note You need to log in before you can comment on or make changes to this bug.