Bug 1274883 - Rebase python-django-horizon to 2015.1.2
Rebase python-django-horizon to 2015.1.2
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: Matthias Runge
Ido Ovadia
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 14:47 EDT by Lon Hohberger
Modified: 2015-12-21 12:05 EST (History)
7 users (show)

See Also:
Fixed In Version: python-django-horizon-2015.1.2-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 12:05:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-10-23 14:47:24 EDT
Rebase python-django-horizon to 2015.1.2.  If appropriate, link any critical issues addressed in this rebase.  If there is no upstream release, please close this bugzilla.
Comment 2 Matthias Runge 2015-11-05 08:57:44 EST
No docs updated, we already had all important fixes included.
Comment 4 nlevinki 2015-11-22 08:10:29 EST
rpm -qa | grep django
python-django-horizon-2015.1.2-3.el7ost.noarch
python-django-1.8.4-1.el7.noarch
python-django-openstack-auth-1.2.0-5.el7ost.noarch
python-django-compressor-1.4-3.el7.noarch
python-django-bash-completion-1.8.4-1.el7.noarch
python-django-pyscss-1.0.5-1.el7ost.noarch
python-django-appconf-0.6-3.el7.noarch
Comment 6 errata-xmlrpc 2015-12-21 12:05:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2675

Note You need to log in before you can comment on or make changes to this bug.