Bug 1274884 - Rebase openstack-sahara to 2015.1.2
Rebase openstack-sahara to 2015.1.2
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: Elise Gafford
Luigi Toscano
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 14:47 EDT by Lon Hohberger
Modified: 2015-12-21 12:09 EST (History)
5 users (show)

See Also:
Fixed In Version: openstack-sahara-2015.1.2-1.el7ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
The openstack-sahara packages have been upgraded to upstream version 2015.1.2, which provides a number of bug fixes over the previous version. Notably, token information has been removed from the debug log, and the initialization of ThreadGroup in the Cloudera plug-in has been corrected.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 12:09:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-10-23 14:47:41 EDT
Rebase openstack-sahara to 2015.1.2.  If appropriate, link any critical issues addressed in this rebase.  If there is no upstream release, please close this bugzilla.
Comment 3 Luigi Toscano 2015-12-07 07:34:32 EST
Sahare integration tests ("scenario") passed using images based on rhel-guest-image-6.7-20150706.0.x86_64.qcow2 for both supported plugins.

Server side:
python-saharaclient-0.9.0-1.el7ost.noarch
openstack-sahara-api-2015.1.2-1.el7ost.noarch
openstack-sahara-engine-2015.1.2-1.el7ost.noarch
openstack-sahara-common-2015.1.2-1.el7ost.noarch
Comment 5 errata-xmlrpc 2015-12-21 12:09:04 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2674

Note You need to log in before you can comment on or make changes to this bug.