Bug 1274889 - Rebase openstack-neutron-fwaas to 2015.1.2
Rebase openstack-neutron-fwaas to 2015.1.2
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron-fwaas (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: Ihar Hrachyshka
Toni Freger
: Rebase, TechPreview, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 14:48 EDT by Lon Hohberger
Modified: 2015-12-21 11:59 EST (History)
9 users (show)

See Also:
Fixed In Version: openstack-neutron-fwaas-2015.1.2-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
This FWaaS rebase package includes a notable fix under version 2015.1.2 - Fixed DB tracebacks on multiple FWaaS API operations (rule insert, rule remove, and others)
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 11:59:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-10-23 14:48:49 EDT
Rebase openstack-neutron-fwaas to 2015.1.2.  If appropriate, link any critical issues addressed in this rebase.  If there is no upstream release, please close this bugzilla.
Comment 4 Toni Freger 2015-11-30 14:14:57 EST
The basic sanity tests passed and the package of fwaas is updated 
openstack-neutron-fwaas-2015.1.2-1.el7ost.noarch

*we don't testing this feature since it low priority
Comment 6 errata-xmlrpc 2015-12-21 11:59:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2652

Note You need to log in before you can comment on or make changes to this bug.