Bug 1274891 - Rebase openstack-neutron-vpnaas to 2015.1.2
Rebase openstack-neutron-vpnaas to 2015.1.2
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron-vpnaas (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: Ihar Hrachyshka
Toni Freger
: Rebase, TechPreview, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 14:49 EDT by Lon Hohberger
Modified: 2015-12-21 12:00 EST (History)
8 users (show)

See Also:
Fixed In Version: openstack-neutron-vpnaas-2015.1.2-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
This VPNaaS rebase package includes a notable fix under version 2015.1.2 - Confirms that the file containing the pre-shared key for VPN connections is not world-readable
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 12:00:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-10-23 14:49:11 EDT
Rebase openstack-neutron-vpnaas to 2015.1.2.  If appropriate, link any critical issues addressed in this rebase.  If there is no upstream release, please close this bugzilla.
Comment 4 Toni Freger 2015-11-30 14:11:57 EST
We can't test VPN since we still blocked due to this bug https://bugzilla.redhat.com/show_bug.cgi?id=1268444

But the package of VPNaaS is updated and we have ran sanity tests on these release openstack-neutron-2015.1.2-2.el7ost.noarch
openstack-neutron-vpnaas-2015.1.2-1.el7ost.noarch
Comment 6 errata-xmlrpc 2015-12-21 12:00:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2652

Note You need to log in before you can comment on or make changes to this bug.